What the hell's a blog?
thanks
Published on February 9, 2010 By Lantec In WinCustomize 2011 Feedback

Just wanted to say thanks for the new Light/Dark option in the forums......looks like I'll be joining the darkside.....


Comments (Page 2)
on Feb 09, 2010

FF3 something here Doc

on Feb 09, 2010

I'm on FF3.6 and I'm getting these little icons where they shouldn't be ...

 

on Feb 09, 2010

Thanx, Lantec.  

DocTheDark as well, kidz. I like this! The white still needs toning down, though. Too much contrast. A very light gray would suit it well.

on Feb 09, 2010

I'm using Opera

on Feb 09, 2010

I'm using Opera

on Feb 09, 2010

Just noticed that my button bar (Home Explore Articles Forum Shop) is all linked to the forums page....I also noticed that the site doesn't remember the "Dark" setting. FF3.6

on Feb 09, 2010

I'm getting these little icons where they shouldn't be ...

Same here on the Home page using IE8.

*Thanks for posting the ss.

Edit: Also once in the forums,I can't go anywhere else using the Home, Explore, Articles,etc. links.

on Feb 09, 2010

I'm getting the extra icons in ie8, ff3, Lunascape and opera.

Chrome:

Also, impossible to get from your nice and dark post to the Homepage, Lantec...true in all browsers.

I sense Kastrel made a boo-boo. Something screwy when you can't get to the homepage from Forums.

The above was obtained when trying to return to the Beta Homepage by removing //forums.---- changing to

//www.----- .

on Feb 09, 2010

karmat
I'm on FF3.6 and I'm getting these little icons where they shouldn't be ...

 

I'm getting those too now, Lantec don't know if you fixed it, but firefox 3.6 remembered the "Dark" setting for me.

 

EDIT: never mind about "Dark" setting it doesn't remember it after closing and restarting firefox...

on Feb 09, 2010

Looks like someone has some work to do in the morning.

on Feb 09, 2010

Dark setting remembered for all pages for me, but still buggy. Once I'm on the forum page, I can't get to another page and have to get it from my bookmarks.

on Feb 09, 2010

Wizard1956
Looks like someone has some work to do in the morning.

A little.

on Feb 09, 2010

EDIT: never mind about "Dark" setting it doesn't remember it after closing and restarting firefox...

 

Same for me, close browser, reopen, and dark has to be reset.

 

Please make the dark for all pages!!! Please!!!

on Feb 09, 2010

When I made my post #12 I didn't know I was opening up a can of worms. Sorry people.

on Feb 09, 2010

DaveBax
When I made my post #12 I didn't know I was opening up a can of worms. Sorry people.

Hey, that's the life of a beta tester.